Issue1108

classification
Title: AttributeError raised from __getattr__ method are swallowed
Type: behaviour Severity: normal
Components: Core Versions: Jython 2.1, 2.2.2, 2.5alpha1
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: akruis, leosoto, pjenvey
Priority: Keywords:

Created on 2008-08-19.09:56:28 by akruis, last changed 2008-08-19.22:24:44 by pjenvey.

Messages
msg3437 (view) Author: Anselm Kruis (akruis) Date: 2008-08-19.09:56:28
Copy of issue 1095, because the problem is not fixed as of r5201.
msg3440 (view) Author: Anselm Kruis (akruis) Date: 2008-08-19.11:59:57
I added a patch for this issue to #1095
msg3442 (view) Author: Philip Jenvey (pjenvey) Date: 2008-08-19.22:24:44
dupe of r1095
History
Date User Action Args
2008-08-19 22:24:44pjenveysetstatus: open -> closed
resolution: duplicate
messages: + msg3442
nosy: + pjenvey
2008-08-19 11:59:57akruissetmessages: + msg3440
2008-08-19 09:56:28akruiscreate