Issue1233

classification
Title: couldn't make directories when installing django in jython on Windows
Type: behaviour Severity: normal
Components: Versions: 2.5b1
process
Status: closed Resolution: duplicate
Dependencies: Superseder: stat fails on directory path with trailing backslash on Windows
View: 1110
Assigned To: Nosy List: jfenwick, leosoto
Priority: Keywords:

Created on 2009-01-12.18:30:28 by jfenwick, last changed 2009-01-28.13:41:52 by leosoto.

Messages
msg4035 (view) Author: Jacob Fenwick (jfenwick) Date: 2009-01-12.18:30:28
I'm running on Windows XP and I've checked out the latest version of
jython from svn. When I try to install the latest version of django from
svn this is what I get:

C:\projects\djython\django-dev>jython setup.py install
running install
running build
running build_py
running build_scripts
running install_lib
running install_scripts
running install_data
running install_egg_info
Creating C:\projects\djython\jython-dev\dist\Lib\site-packages\
error: C:\projects\djython\jython-dev\dist\Lib\site-packages\: couldn't
make directories
msg4098 (view) Author: Leonardo Soto (leosoto) Date: 2009-01-28.13:41:52
This is a duplicate of issue 1110 (which includes a patch).
History
Date User Action Args
2009-01-28 13:41:52leosotosetstatus: open -> closed
resolution: duplicate
superseder: stat fails on directory path with trailing backslash on Windows
messages: + msg4098
nosy: + leosoto
2009-01-12 18:30:28jfenwickcreate