Issue1263813

classification
Title: -Dpython.startup
Type: rfe Severity: normal
Components: Core Versions: Deferred
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: amak, slamb
Priority: normal Keywords:

Created on 2005-08-19.09:11:22 by slamb, last changed 2012-03-19.20:50:51 by amak.

Messages
msg3017 (view) Author: Scott Lamb (slamb) Date: 2005-08-19.09:11:22
I'd like an option similar to CPython's $PYTHONSTARTUP.
By analogy to $PYTHONPATH -> -Dpython.path, the logical
choice is a system property "python.startup".
msg6872 (view) Author: Alan Kennedy (amak) Date: 2012-03-19.20:50:50
Resolving as a duplicate of #1720, to where I have copied this requirement.
History
Date User Action Args
2012-03-19 20:50:51amaksetstatus: open -> closed
resolution: duplicate
messages: + msg6872
nosy: + amak
2009-03-14 02:50:33fwierzbickisetversions: + Deferred
2008-12-14 17:46:56fwierzbickisetcomponents: + Core, - None
2005-08-19 09:11:22slambcreate