Issue1733

classification
Title: ImportError: No module named _codecs_cn
Type: behaviour Severity: normal
Components: Library Versions: 2.5.1
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: pjenvey, vipexxe
Priority: Keywords:

Created on 2011-04-13.17:42:29 by vipexxe, last changed 2011-04-13.20:14:04 by pjenvey.

Files
File name Uploaded Description Edit Remove
m.py vipexxe, 2011-04-13.17:42:29
Messages
msg6481 (view) Author: vipexxe (vipexxe) Date: 2011-04-13.17:42:29
#from encodings import gbk

Traceback (most recent call last):
  File "E:\Java\My\PyTest\src\m.py", line 5, in <module>
    from encodings import gbk
  File "D:\Program Files\jython2.5.1\Lib\encodings\gbk.py", line 7, in <module>
    import _codecs_cn, codecs
ImportError: No module named _codecs_cn
msg6482 (view) Author: Philip Jenvey (pjenvey) Date: 2011-04-13.20:14:03
This is a duplicate of #1066, closing out
History
Date User Action Args
2011-04-13 20:14:04pjenveysetstatus: open -> closed
resolution: duplicate
messages: + msg6482
nosy: + pjenvey
2011-04-13 17:42:29vipexxecreate