Issue1790

classification
Title: calling os.stat with *args fails
Type: crash Severity: critical
Components: Core Versions: 2.5.2
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: hpk, pjenvey
Priority: Keywords:

Created on 2011-08-19.17:21:37 by hpk, last changed 2011-08-19.23:34:31 by pjenvey.

Messages
msg6606 (view) Author: holger krekel (hpk) Date: 2011-08-19.17:21:36
calling with starargs like os.stat(*("hello",)) fails, this worked with 2.5.1.  This  breaks pytest, pylib and certainly other code.
msg6607 (view) Author: Philip Jenvey (pjenvey) Date: 2011-08-19.23:34:31
Hey Holger, this is a dupe of #1727 and it's already fixed on the default branch
History
Date User Action Args
2011-08-19 23:34:31pjenveysetstatus: open -> closed
resolution: duplicate
messages: + msg6607
nosy: + pjenvey
2011-08-19 17:21:37hpkcreate