Issue1821

classification
Title: java.lang.IllegalAccessException: Class org.python.core.PyReflectedFunction can not access a member of class java.util.HashMap$AbstractMapIterator with modifiers "public"
Type: behaviour Severity: critical
Components: Any Versions: 2.2.2
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: neelemab, pjenvey
Priority: Keywords:

Created on 2011-11-21.18:19:08 by neelemab, last changed 2011-11-22.04:04:32 by pjenvey.

Messages
msg6727 (view) Author: Neelema (neelemab) Date: 2011-11-21.18:19:07
I am using Jython2.2.a1 with IBM JDK 6. betting below exception. 

java.lang.IllegalAccessException: Class org.python.core.PyReflectedFunction can not access a member of class java.util.HashMap$AbstractMapIterator with modifiers "public"
msg6729 (view) Author: Philip Jenvey (pjenvey) Date: 2011-11-22.04:04:32
This is a duplicate of issue #1404
History
Date User Action Args
2011-11-22 04:04:32pjenveysetstatus: open -> closed
resolution: duplicate
messages: + msg6729
nosy: + pjenvey
2011-11-21 18:19:08neelemabcreate