Issue1877

classification
Title: Jython version upgrade from 2.2.1 to 2.5.2
Type: behaviour Severity: critical
Components: Library Versions: 2.5.2
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: amak Nosy List: amak, balajiswamy
Priority: Keywords:

Created on 2012-04-17.09:24:48 by balajiswamy, last changed 2012-05-01.16:58:02 by amak.

Messages
msg7064 (view) Author: balajiswamy (balajiswamy) Date: 2012-04-17.09:24:47
Currently we are using jython version 2.2.1 and jdk 1.5.0_11 .
We are planning to upgrade jython version 2.2.1 to 2.5.2 .
Is it supports jdk 1.5.0.11 ?
msg7076 (view) Author: Alan Kennedy (amak) Date: 2012-05-01.16:58:02
Jython 2.5 requires JDK 1.5 or greater.

Although jython should work on JDK 1.5.0_11, you are advised to update to the latest version of JDK 1.5, to get access to the latest bug fixes, etc, in the Java platform.
History
Date User Action Args
2012-05-01 16:58:02amaksetstatus: open -> closed
assignee: amak
resolution: fixed
messages: + msg7076
nosy: + amak
2012-04-17 09:24:48balajiswamycreate