Issue2095

classification
Title: Does Jython 2.5.2 work with JDK 1.7?
Type: Severity: normal
Components: Any Versions: Jython 2.5
process
Status: closed Resolution:
Dependencies: Superseder:
Assigned To: Nosy List: Arfrever, eeiddne
Priority: Keywords:

Created on 2013-10-01.15:55:55 by eeiddne, last changed 2014-03-27.18:26:08 by jeff.allen.

Messages
msg8139 (view) Author: Donal Duane (eeiddne) Date: 2013-10-01.15:55:54
Does Jython 2.5.2 work with JDK 1.7?
msg8140 (view) Author: Arfrever Frehtes Taifersar Arahesis (Arfrever) Date: 2013-10-01.21:06:28
Yes.

bugs.jython.org should be used for reporting bugs, not asking questions.
History
Date User Action Args
2014-03-27 18:26:08jeff.allensetstatus: open -> closed
2013-10-01 21:06:28Arfreversetnosy: + Arfrever
messages: + msg8140
2013-10-01 15:55:55eeiddnecreate