Issue527130

classification
Title: Doc needs review.
Type: Severity: normal
Components: Documentation Versions:
process
Status: closed Resolution: fixed
Dependencies: Superseder:
Assigned To: fwierzbicki Nosy List: fwierzbicki, marvingreenberg, pedronis
Priority: normal Keywords:

Created on 2002-03-07.20:19:42 by pedronis, last changed 2012-01-03.00:11:48 by fwierzbicki.

Messages
msg602 (view) Author: Samuele Pedroni (pedronis) Date: 2002-03-07.20:19:42
Especially the conversions part.
msg603 (view) Author: Samuele Pedroni (pedronis) Date: 2002-03-18.15:31:00
Logged In: YES 
user_id=61408

differences should be updated.

embedding should use initialize, because calling it
always is safer.

interpreter (registry?) needs updating, e.g. -E .

usejava contains factual errors (conversions).

if freezing semantics are cleaned up (a good thing), then
jythonc needs updating.



msg604 (view) Author: Samuele Pedroni (pedronis) Date: 2002-04-20.10:10:29
Logged In: YES 
user_id=61408

See

http://aspn.activestate.com/ASPN/Mail/Message/Jython-
dev/1061765

msg605 (view) Author: marvin greenberg (marvingreenberg) Date: 2007-06-27.16:08:03
I think this is especially true now, for the 2.2 release.  I would especially find an update on the web site about the differences between jython and cpython useful.   I just ran the full regression test -- it would be nice if the website include that for each release, along with comments about whether things are expected and why (like select.py is missing, but could be implemented, and sunaudiodev is missing, but makes no sense for jython)
msg6751 (view) Author: Frank Wierzbicki (fwierzbicki) Date: 2012-01-03.00:11:48
I think this can safely be closed, we have are docs in reasonable order now :)
History
Date User Action Args
2012-01-03 00:11:48fwierzbickisetstatus: open -> closed
resolution: fixed
messages: + msg6751
2009-04-04 01:16:17fwierzbickisetpriority: high -> normal
2002-03-07 20:19:42pedroniscreate