Message4959

Author crankycoder
Recipients crankycoder, jars, leosoto, zyasoft
Date 2009-07-29.19:44:31
SpamBayes Score 9.23472e-07
Marked as misclassified No
Message-id <1248896672.27.0.703580035067.issue1262@psf.upfronthosting.co.za>
In-reply-to
Content
i still get this behavior with jython 2.5.0, django 1.0.2 (svn rev 9503)
on Windows XP.

After deleting and recreating the class files, I can still get the
corrupted class files to be generated after the 'war' command is issued.
 Trying to run 'manage.py war' twice emits an error that the 'war'
command can't be found.

C:\dev\hello>jython manage.py war
Unknown command: 'war'
Type 'manage.py help' for usage. 

Wiping out the class files (again) makes the problem go away. 

Incidentally on Windows, I also tend to get odd errors about files not
being found - I think this is a related bug.  

"The system cannot find the file ▬?§◄♀?§."
History
Date User Action Args
2009-07-29 19:44:32crankycodersetmessageid: <1248896672.27.0.703580035067.issue1262@psf.upfronthosting.co.za>
2009-07-29 19:44:32crankycodersetrecipients: + crankycoder, leosoto, zyasoft, jars
2009-07-29 19:44:32crankycoderlinkissue1262 messages
2009-07-29 19:44:31crankycodercreate