Issue1431

classification
Title: can not support gbk gb2312 encoding
Type: behaviour Severity: normal
Components: Versions: 2.5.0
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: lijihuai, pjenvey
Priority: Keywords:

Created on 2009-08-12.03:25:31 by lijihuai, last changed 2009-08-12.05:06:53 by lijihuai.

Files
File name Uploaded Description Edit Remove
jython_gbk_encoding.png lijihuai, 2009-08-12.03:25:31 can not support gbk gb2312 encoding
unnamed lijihuai, 2009-08-12.05:06:51
Messages
msg5016 (view) Author: Philip Jenvey (pjenvey) Date: 2009-08-12.03:34:56
duplicate of #1066
msg5018 (view) Author: lijihuai (lijihuai) Date: 2009-08-12.05:06:53
Philip Jenvey,你好

    sorry

lijihuai,lijihuai@126.com
2009-08-12 
----- Original Message ----- 
From: Philip Jenvey 
To: lijihuai 
Sent: 2009-08-12, 11:34:56
Subject: [issue1431] can not support gbk gb2312 encoding

New submission from Philip Jenvey <pjenvey@users.sourceforge.net>:

duplicate of #1066

----------
nosy: +pjenvey
resolution: -> duplicate
status: open -> closed

_______________________________________
Jython tracker <report@bugs.jython.org>
<http://bugs.jython.org/issue1431>
_______________________________________
History
Date User Action Args
2009-08-12 05:06:53lijihuaisetfiles: + unnamed
messages: + msg5018
2009-08-12 03:34:56pjenveysetstatus: open -> closed
resolution: duplicate
messages: + msg5016
nosy: + pjenvey
2009-08-12 03:25:31lijihuaicreate