Author Roja
Recipients Roja
Date 2017-10-29.16:33:18
SpamBayes Score -1.0
Marked as misclassified Yes
Message-id <>

Im new to Mac OS X and trying to set up robot framework environment using eclipse. I have installed python with robot framework successfully. When installed, the robot framework is saved in the path /Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages. Its my time to install Jython with Robotframework. I have installed Jython and tried to install Robot framework. Tried to execute the command ‘pip install robot framework’ in terminal. It ended up stating “Requirement already satisfied: robotframework in /Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages”

This creates me problem in Java code execution which is integrated with Robot Framework. Please help me rectifying this situation.
Date User Action Args
2017-10-29 16:33:20Rojasetrecipients: + Roja
2017-10-29 16:33:20Rojasetmessageid: <>
2017-10-29 16:33:19Rojalinkissue2637 messages
2017-10-29 16:33:18Rojacreate